Startseite Foren Office-Programme Microsoft Excel Rechnen mit gerundeten Zahlen Antwort auf: Rechnen mit gerundeten Zahlen

Stefan LohkampStefan Lohkamp
Keymaster
Post count: 22
Beitragsanzahl: 7

Liebe Frau Holzhauer-Dietrich,

gestatten Sie mir eine Klarstellung:

=A2*B2 ergibt 13,168132
Bringen Sie diese Zelle nun ins Währungsformat, steht dort zwar 13,17 €, Sie rechnen dann aber mit 13,168132 weiter! Ein Zahlenformat ändert nur das Aussehen, aber niemals den Wert!

Stattdessen empfehle ich folgenden Weg:

=RUNDEN(A2*B2;2) ergibt 13,1700000000
Bringen Sie diese Zelle nun ins Währungsformat, steht dort ebenfalls 13,17 €. Sie rechnen jedoch mit dem durch die Funktion gerundeten Wert 13,17 weiter!

Zu Ihrer Frage:

Eine Funktion, dass Excel lediglich mit der abgebildeten Zahl rechnet, gibt es nicht. Sie können jedoch in den Optionen von Excel für die gerade geöffnete Arbeitsmappe einstellen, dass Excel ausschließlich mit den angezeigten Werten kalkuliert. Wählen Sie dazu
Gerechnet wie gesehen

Ob dies jedoch eine hilfreiche Einstellung ist, wage ich zu bezweifeln. Ich würde eher die Lösung mit der RUNDEN-Funktion wählen. Vielleicht probieren Sie es einfach einmal aus.

Ich hoffe, diese Antwort hilft Ihnen weiter.

Liebe Grüße,
Stefan Lohkamp